View the full version (in russian): [solved]problem with opening the disk image to VMware Workstation 8:... Win2003. vmdk line 1: Syntax error

Lorik
2012-08-16 19:21:02
Hello!

Can not open a virtual machine VMware Workstation disk image of a single program. Writes an error: "... Win2003. Vmdk line 1: Syntax error."

I have a suspicion that the program has been installed in this virtualke and removed. Somewhere record remained possible that does not give make a fresh install. I tried to remove itself VMware, that would re-install it and open a disk image. But VMware is also not completely removed. Need a place to clean the code, I do not know exactly where.

Please help essence of the problem: "... Win2003. Vmdk line 1: Syntax error.". Or, as a second option, tell me how to remove without residue VMware Workstation from the computer. I windose 7.

Thank you!

SavageNoName
2012-08-16 20:21:35
Open Win2003. vmdk notepad. that the first line?

Lorik
2012-08-17 12:15:56
Does not open. Tried in Notepad and Notepad + + - says that the file is too big.

SavageNoName
2012-08-17 12:22:18
open the file to the machine configuration. it is small, close to the virtual disk file.

Lorik
2012-08-17 13:10:10
Open file "VMX":

. encoding="windows-1252"
config. version="8"
virtualHW. version="8"
scsi0. present="TRUE"
scsi0. virtualDev="lsilogic"
memsize="1024"
mem. hotadd="TRUE"
scsi0: 0. present="TRUE"
scsi0: 0. fileName="Win2003. vmdk"
ide1: 0. present="TRUE"
ide1: 0. fileName="auto detect"
ide1: 0. deviceType="cdrom-raw"
floppy0. fileType="device"
floppy0. fileName=""
floppy0. clientDevice="FALSE"
ethernet0. present="TRUE"
ethernet0. connectionType="nat"
ethernet0. virtualDev="e1000"
ethernet0. wakeOnPcktRcv="FALSE"
ethernet0. addressType="generated"
usb. present="TRUE"
ehci. present="TRUE"
sound. present="TRUE"
sound. fileName="-1"
sound. autodetect="TRUE"
serial0. present="TRUE"
serial0. fileType="thinprint"
pciBridge0. present="TRUE"
pciBridge4. present="TRUE"
pciBridge4. virtualDev="pcieRootPort"
pciBridge4. functions="8"
pciBridge5. present="TRUE"
pciBridge5. virtualDev="pcieRootPort"
pciBridge5. functions="8"
pciBridge6. present="TRUE"
pciBridge6. virtualDev="pcieRootPort"
pciBridge6. functions="8"
pciBridge7. present="TRUE"
pciBridge7. virtualDev="pcieRootPort"
pciBridge7. functions="8"
vmci0. present="TRUE"
hpet0. present="TRUE"
usb. vbluetooth. startConnected="TRUE"
displayName="XRUMER-7"
guestOS="winnetenterprise"
nvram="Win2003. nvram"
virtualHW. productCompatibility="hosted"
powerType. powerOff="hard"
powerType. powerOn="hard"
powerType. suspend="hard"
powerType. reset="hard"
extendedConfigFile="Win2003. vmxf"
checkpoint. vmState="Win2003-f108c91c. vmss"
ethernet0. generatedAddress="00: 0c: 29: ba: d5: 01"
vmci0. id="1220203777"
tools. syncTime="FALSE"
uuid. location="56 4d 93 cb 87 2e 58 f5-5f 39 53 2e 42 92 8e 3b"
uuid. bios="56 4d cf 94 48 c1 bd 02-40 70 85 3c 48 ba d5 01"
cleanShutdown="TRUE"
replay. supported="FALSE"
unity. wasCapable="TRUE"
replay. filename=""
scsi0: 0. redo=""
pciBridge0. pciSlotNumber="17"
pciBridge4. pciSlotNumber="21"
pciBridge5. pciSlotNumber="22"
pciBridge6. pciSlotNumber="23"
pciBridge7. pciSlotNumber="24"
scsi0. pciSlotNumber="16"
usb. pciSlotNumber="32"
ethernet0. pciSlotNumber="33"
sound. pciSlotNumber="34"
ehci. pciSlotNumber="35"
vmci0. pciSlotNumber="36"
usb: 0. present="TRUE"
usb: 1. present="TRUE"
ethernet0. generatedAddressOffset="0"
tools. remindInstall="FALSE"
vmotion. checkpointFBSize="33554432"
usb: 0. deviceType="hid"
usb: 0. port="0"
usb: 0. parent="-1"
usb: 1. speed="2"
usb: 1. deviceType="hub"
usb: 1. port="1"
usb: 1. parent="-1"
floppy0. autodetect="TRUE"
ide1: 0. autodetect="TRUE"
gui. lastPoweredViewMode="fullscreen"
gui. viewModeAtPowerOn="fullscreen"

yosemity
2012-08-17 13:24:18
Try a new car without Wirth and attach the HDD to her existing vmdk.

Lorik
2012-08-17 14:23:25
Quote yosemity; 779141:
Try a new car without Wirth and attach the HDD to her existing vmdk.


I would create a new virtual machine, but I can not delete the old one.

yosemity
2012-08-17 15:26:43
VMware Workstation can not create more than one machine Wirth? GS Well put VirtualBox, it is also able to work with vmdk-files

SavageNoName
2012-08-18 23:40:20
configuration feels good. make another car like yosemitywrote.

Lorik
2012-08-19 19:26:51
Everything works. I'm just not in the way that file open. I tried to open vmdk. and it was necessary to open the vmc. Sorry for the trouble and thank you for your help. It is difficult to live without a brain.