Сайт · Форум · Инструменты · Блог Форум WindowsFAQ

Назад   Форум WindowsFAQ > Общий раздел > Железо, периферия

Тема закрыта
 
Действия над темой
Joe
Пользователь
Автор темы
 
Регистрация: дек 2005
Сообщений: 25
Сила репутации: 0
Репутация: 10
DVI+LCD нет сигнала с видеокарты до загрузки Windows 13-02-2006, 18:22 Инфо Контакт
Видеокарта Gigabyte GV-N55128D (FX5500), монитор Viewsonic VA915.
При подключении по DVI нет сигнала с видеокарты до появления приветственного сигнала Windows XP.
Именно нет сигнала, т.е. монитор находится в ждущем режиме.
В Windows работает нормально.

Является ли это нормой, браком или требутся какие-либо настройки?
Joe is offline
Реклама
Зарегистрируйтесь, чтобы скрыть этот блок
Sans
<- Тормоз прогресса ->
 
Регистрация: янв 2006
Сообщений: 5 357
Сила репутации: 23
Репутация: 458
Это Нормально в Мониторе нет Поддержки Этого видеорежима 14-02-2006, 02:53 Инфо Контакт
Это Нормально ..... НЕ Все мониторы поддерживают "дос"
Аналогично Например на мониторах APPLE .
ТОесть в Мониторе нет Поддержки Этого видеорежима
Sans is offline
Joe
Пользователь
Автор темы
 
Регистрация: дек 2005
Сообщений: 25
Сила репутации: 0
Репутация: 10
15-02-2006, 13:28 Инфо Контакт
Через D-Sub монитор ДОС поддерживает.
И по собранной мной в Интернете статистике большинство пользователей с такой проблемой имеют карточки именно от Гигабайт.
Joe is offline
Тема закрыта


Назад   Форум WindowsFAQ > Общий раздел > Железо, периферия
Сохранить ссылку на эту тему у себя в
Действия над темой

 
Быстрый переход

Похожие темы
Тема Автор темы Форум Ответов Последнее сообщение
Wife 1.0 ctolnik Флейм 2587 16-05-2006 14:27
driver_irql_not_less_or_equal Чайник Железо, периферия 2 15-09-2004 15:57
Windows 95 - сервер удаленной загрузки Безутешная Администрирование и Локальные сети 2 08-06-2002 16:19
Control Panel Valery Операционные системы Microsoft Windows 3 13-12-2001 05:52
Параметры MSDOS.SYS SavageNoName FAQ - Ответы на часто задаваемые вопросы 0 18-10-2001 16:32


Время 02:46. Временной пояс GMT +3.