Сайт · Форум · Инструменты · Блог Форум WindowsFAQ

Назад   Форум WindowsFAQ > Общий раздел > Железо, периферия

Тема закрыта
 
Действия над темой
Vadman
Пользователь
Автор темы
 
Регистрация: сен 2002
Город: Челябинск, Россия
Сообщений: 51
Сила репутации: 17
Репутация: 10
Post Проблема разрушения RAID массива при подключении к контроллеру стриммера 10-06-2003, 12:23 Инфо Контакт
сабж. Контроллер - IBM ServeRAID Стриммер 3581 Ultrium Tape Autoloader
Проблема: после подключения стриммера винты начинают издавать периодические противоестесственные звуки, с последующим выпаданием винтов из массива.
С терминаторами всё ОК, внешний интерфейс LVD/SE.
SCSI ID у всех девайсов разные. Помогите плиз, где копать?
Всё железо новое.
Vadman is offline
Реклама
Зарегистрируйтесь, чтобы скрыть этот блок
dadhi
om tat sat
 
Регистрация: ноя 2002
Город: Khabarovsk
Сообщений: 799
Сила репутации: 17
Репутация: 45
10-06-2003, 16:17 Инфо Контакт
Я могу ошибаться, но попробовал бы мощность блока питания... по крайней мере периодические противоестесственные звуки у меня были из-за этого
Удачи
dadhi is offline
Vadman
Пользователь
Автор темы
 
Регистрация: сен 2002
Город: Челябинск, Россия
Сообщений: 51
Сила репутации: 17
Репутация: 10
11-06-2003, 11:45 Инфо Контакт
Сервер фирменный IBM, не думаю что там у БП какие-то нехватки мощности, стриммер внешний, со своим БП. Без стриммера всё ОК
Vadman is offline
Vadman
Пользователь
Автор темы
 
Регистрация: сен 2002
Город: Челябинск, Россия
Сообщений: 51
Сила репутации: 17
Репутация: 10
11-06-2003, 11:47 Инфо Контакт
Да, забыл пояснить, массив тоже на SCSI, на том же канале, на том же контроллере.
Vadman is offline
Sam_snoopy
woodpecker
 
Регистрация: мар 2002
Город: Moscow
Сообщений: 333
Сила репутации: 18
Репутация: 10
11-06-2003, 18:13 Инфо Контакт
Оченно похоже на неправильную терминацию, или битые кабеля. Сам имел подобный секс, когда ваял кластер на ServeRAID`ах и самопальных кабелях. (Из-за невозможности раздобыть IBM-овские Y-кабеля, временами, продолжаю иметь )
Sam_snoopy is offline
Vadman
Пользователь
Автор темы
 
Регистрация: сен 2002
Город: Челябинск, Россия
Сообщений: 51
Сила репутации: 17
Репутация: 10
14-06-2003, 06:46 Инфо Контакт
Новый кабель, фирменный из комплекта Ultrium'а
Кстати, без терминатора попробовал, точно так же себя ведёт. Это может говорить о том, что терминатор неисправен? или что?
Vadman is offline
Vadman
Пользователь
Автор темы
 
Регистрация: сен 2002
Город: Челябинск, Россия
Сообщений: 51
Сила репутации: 17
Репутация: 10
14-06-2003, 07:43 Инфо Контакт
И ещё вопрос: для чего нужен SCSI LVD WRAP TOOL? Выглядит точно так же, как терминатор, но с ним вообще на шине ни одного девайса не видно
Vadman is offline
Vadman
Пользователь
Автор темы
 
Регистрация: сен 2002
Город: Челябинск, Россия
Сообщений: 51
Сила репутации: 17
Репутация: 10
14-06-2003, 08:05 Инфо Контакт
Всё, вопрос закрыт. Оказывается, у этого контроллера (ServeRAID-4Lx) нельзы одновременно подключать девайсы к обоим разъёмам (внутреннему и внешнему), поскольку они оба на одном канале, а одновременной поддержки внешних и внутренних девайсов на одном канале нет. Странно только то, что девайсы всё-таки определяются на шине все, но сильнейшим образом глючат. Спасибо всем, кто откликнулся
Vadman is offline
Тема закрыта


Назад   Форум WindowsFAQ > Общий раздел > Железо, периферия
Сохранить ссылку на эту тему у себя в
Действия над темой

 
Быстрый переход

Похожие темы
Тема Автор темы Форум Ответов Последнее сообщение
Проблема с сетью под ХР на ноутбуке - "подвисает" сеть при обращении к расш ресурсам Ivanesku Администрирование и Локальные сети 1 24-12-2004 06:36
Появилась проблема при загрузке окон Интернет Эксплоера. Colin Программное обеспечение 3 19-06-2003 13:54
Win-98 проблема при подключении по модему rem Операционные системы Microsoft Windows 2 04-03-2002 11:19
Проблема с DNS при подключении домена к инету NiGl Администрирование и Локальные сети 2 17-09-2001 10:03
Проблема при подклоючении к Win2000ser c win98 SiCAT Администрирование и Локальные сети 2 11-09-2001 17:35


Время 19:54. Временной пояс GMT +3.